• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

[BUG] Auto-resolution not working in AE 22

New Here ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

When setting the comp-viewer to "auto", the resolution never changes upon zooming. It's stuck in the last used manually set resolution like "quarter" etc.

 

Happens in a project created in AE 22, as well as in a blank project.

 

Steps to reproduce:
- Start AE, empty project
- Create full HD comp
- Set downsampling resolution to "auto"
- Zoom with scrollwheel or drop-menu
- Canvas resolution stays stuck at the last used non-dynamic resolution

 

My System is Windows 10 x64, AE 22.2.

TOPICS
Error or problem , User interface or workspaces

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Mar 07, 2022 Mar 07, 2022

Dear Rameez. Thanks a lot for the quick reply. I appreciate this a lot.

 

Resetting the prefs DID partially work. Unfortunately opening an older project did return the problem. I have now narrowed it down to being a problem with my workspace in AE. I had a second comp-viewer panel open. The first comp-viewer would work as intended. The second is bugged.

 

You can observe this behaviour in the video attached. Watch how the auto-resolution partially never goes below "half". Sometimes it doesn't change

...

Likes

Translate

Translate
Adobe Employee ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Hi Stefan23258431tvlc,

 

Welcome to the community, and thanks for sharing the repro steps. 

I tested it on my MacBook Pro, and my colleague tested it on Windows, but we couldn't reproduce this behavior. Would it be possible for you to share a screen recording exhibiting the bug?

 

Additionally, have you tried resetting After Effects preferences? It might be a case of corrupt preferences.

 

Thanks,
Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Dear Rameez. Thanks a lot for the quick reply. I appreciate this a lot.

 

Resetting the prefs DID partially work. Unfortunately opening an older project did return the problem. I have now narrowed it down to being a problem with my workspace in AE. I had a second comp-viewer panel open. The first comp-viewer would work as intended. The second is bugged.

 

You can observe this behaviour in the video attached. Watch how the auto-resolution partially never goes below "half". Sometimes it doesn't change at all. It is working as intended when only using 1 viewer. Productivity is granted for me, but it was still a bit of a hassle.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

I have the same problem (v 22.2.0, build 120).
Going back to the standard workspace solved it in the project I'm working in. Not sure if using multiple comp windows will cause a problem in this new project.

Note: Though I created multiple comp windows in another project, the issue persisted in this new project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

LATEST

By the way, the workspace was set to "essential graphics" when auto-res didn't work. Not sure if that's relevant, but I never choose to set the workspace to essential graphics.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines