Bug - Automatic footage reloading not working

Explorer ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

So, despite having the setting checked automatic footage reloading is not working.  

Was working in previous releases.  

MacOS 11.3.1
Mac Pro 2019 / Vega 2 Duo 
AE 18.4.1 

Any Ideas? 

TOPICS
Error or problem

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

Hi prowl,

 

Thanks for writing in.

Would you mind sharing the steps or a screen recording that shows the problem so that we can try to reproduce it at our end? Also, what are your system specifications (CPU, GPU, RAM, OS)?

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

LATEST

It was all written above!? Well apart from Ram
Ram - 192gb
MacOS 11.3.1

Mac Pro 2019 / Vega 2 Duo 
AE 18.4.1 

Steps..
import a sequence of image say Render_1.png > Render_100.png
Create a comp of them

Test
Make a change in the C4D file and rerender. the image sequence. 
go back to After effects - and it DOES NOT reload footage even though Auto Reload is on. 

This used to work.
 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines