Cache Playback Stuffer Issue

New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

Hello! I am currently experiencing an annoying issue in which my playback plays at a much lower frame rate than the video I am working on. Reference the screenshot below to get a sense of how low. The green eventually loads consistently but the display/frame rate remains the same. It ends up rendering fine but it's hard for me to edit the small touches on kinetic type. Please advise and thank you for all your patience and expertise!

 

About my system:

Processor - Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz 2.90 GHz

Installed RAM - 32.0 GB (31.9 GB usable)

System type - 64-bit operating system, x64-based processor

TOPICS
Error or problem , Freeze or hang , Performance , Preview , User interface or workspaces

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 27, 2022 Jan 27, 2022
Check your settings on the preview panel. You have either a framerate mismatch or have enabled skipping of frames. Mylenium

Likes

Translate

Translate
Adobe Community Professional ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

Check your settings on the preview panel. You have either a framerate mismatch or have enabled skipping of frames.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

LATEST

Thank you so much! I've never touched that panel but somehow the skip got set to 5. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines