• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Can only use AE23 with HW acceleration disabled (win11 - 22H2 / rtx3070 - studio drivers 522.30)

Explorer ,
Nov 05, 2022 Nov 05, 2022

Copy link to clipboard

Copied

I just put together a new editing / vfx rig:

 

asus rog z690-i mobo with Multi Monitor Option enabled in BIOS (to be able to use iGPU & rtx3070) -  intel 12700kf / rtx 3070 (studio drivers 522.30) / win 11 (22H2) / 64Gab RAM

 

Premiere 23 works nicely, but After Effects 23 is giving me headaches: doesnt work unless i turn off HW acceleration in Project Settings AND Preferences. ThAre there any known problems in this combination of drivers / software? This is a new install, so OS, Adobe Suite etc installed from scratch...

 

The project in question is a test project, with one composition, a PNG with alpha channel and a color solid, no 3rd party Plugins installed.

TOPICS
Error or problem , Freeze or hang

Views

243

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Nov 05, 2022 Nov 05, 2022

I have to observe this a bit longer but i THINK it might be that the problem is caused by having the Multi Monitor / GPU Option enabled in BIOS to be able to use the Intel iGPU and the rtx3070.

Apparently something changed in the way that Windows 11 is handling which Program is using which GPU for HW acceleration. This is no longer selected in the NVidia driver settings but in Windows 11 Graphics settings itself. I set AE from "let Windows automatically decide" to "use Nvidia 3070" and it seems t

...

Votes

Translate

Translate
Explorer ,
Nov 05, 2022 Nov 05, 2022

Copy link to clipboard

Copied

LATEST

I have to observe this a bit longer but i THINK it might be that the problem is caused by having the Multi Monitor / GPU Option enabled in BIOS to be able to use the Intel iGPU and the rtx3070.

Apparently something changed in the way that Windows 11 is handling which Program is using which GPU for HW acceleration. This is no longer selected in the NVidia driver settings but in Windows 11 Graphics settings itself. I set AE from "let Windows automatically decide" to "use Nvidia 3070" and it seems to be working now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines