can't disable auto-logging once enabled

Participant ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

I enable auto-logging by clicking Help>Enable Logging. That works just fine.

 

However, when I'm finished I click on the same menu item to disable and a popup appears: "You must restart After Effects in order to toggle auto-logging. Click Change and Quit to toggle logging and exit After Effects." I click Change and Quit but when AE restarts it still has logging enabled. Is there an alternative way to turn this off?

TOPICS
Error or problem

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Mar 25, 2022 Mar 25, 2022

Thanks, but actually I notice that the setting turns itself off after a day or two anyway. It would be nice if it were documented to do so. Resetting prefs is not needed.

Likes

Translate

Translate
Adobe Employee ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

This is happening to me too.

Try this: Reset the preferences of After Effects and then disable and restart. Worked for me.

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

LATEST

Thanks, but actually I notice that the setting turns itself off after a day or two anyway. It would be nice if it were documented to do so. Resetting prefs is not needed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines