Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can't export to Media Encoder - Media encoder won't work

New Here ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

There was a small update today with After effects, updated it. Made my composition, it's fairly simple and exported it via AME. Had to update it so made some changes and tried again, this time nothing worked. 

Followed all the steps suggested by other people. Reset Cache, Re-installed AME. Everything from this link https://helpx.adobe.com/nl/after-effects/kb/after-effects-composition-export-error.html 

and almost everything from this one: https://community.adobe.com/t5/after-effects/can-t-export-through-media-encoder-after-effects-17-0-6... 

 

Logged the error so hopefully somebody can help me.

TOPICS
Dynamic link, Error or problem, Import and export

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Rolled back the update and that seems to have solved it. Still not a nice way to solve it though

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

LATEST

Problem is back, even in the rolled back version

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines