Can't get server from dynamic link while using the 3D camera tracker

New Here ,
Aug 14, 2022 Aug 14, 2022

Copy link to clipboard

Copied

Hi, I'm trying to use 3d camera tracker in after effects but a message is displayed: "can't get server from dynamic link"

 

 i' m using after effects 2022 in a Macbook pro 2021 M1

 

[NOTE: The title has been edited by the moderator]

TOPICS
Dynamic link , Error or problem

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

Hi leonardod92261077,

 

That's not ideal.

Does it happen in all the projects? Can you try tracking different footage in a new project? If that doesn't work, try resetting the preferences of After Effects. Here's how: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-reset-trash-preferences-in-after...

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

Without workflow and footage details, it is impossible to give you a solution. I almost always trim the footage I'm going to motion track, sometimes add color correction to improve the sharpness and edge details, then Pre-compose, moving all attributes to the new comp and trimming to the Comp Length before I run Camera Tracker on the Pre-comp (the nested comp). This fixes frame rate problems and improves Camera Tracker's likelihood of working well. You should also have your Composition Panel set to Full resolution.

 

Footage format, Memory Allocations in Preferences/Memory and Performance section, and other open apps can cause problems with Dynamic Link. You should have a whole number multiple of 4 GB assigned to other apps in Preferences (4 is the minimum), and you should close all unnecessary apps when you run Camera Tracker, Rotobrush, Warp Stabilizer, or Content-Aware fill. Trimming, color Correcting (you can turn it off after), and Pre-composing is also a good idea when you use CA Fill, WS, and Rotobrush. 

 

If none of that helps, try using the three dots to the right of the Creative Cloud/All Apps/After Effects/Open button to roll back to a previous version.  If that fixes it, you can try updating again. You can also try resetting your AE preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

LATEST

I would guess the cause is related to the permission or the port blocked. You check the anti-virus application and the firewall setting. You also launch After Effects by sudo command through Terminal.app like below.

 

sudo open /Applications/Adobe\ After\ Effects\ 2022/Adobe\ After\ Effects\ 2022.app

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines