Can't open old projects on MBP M1

New Here ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Am I the only one here having problems opening old AE projects on M1? When opening previous projects (made on intel mac) I get a long list of error messages and then eventually AE crashes and nothing opens. I have no idea where to start trying to solve this. So any help is highly appreciated. 

 

TOPICS
Crash , Error or problem , Freeze or hang

Views

152

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

It looks like there are a few things going on here. First, if you have any plug-ins that haven't been rewritten for Apple Silicon, they're not going to work, although I think there's supposed to be a specific dialog that pops up letting you know this. Granted, if you can't get the project to load without crashing, then you won't see this dialog. The Native AE plug-ins should be completely (or very nearly) good to go.

 

Second, are you by any chance using Cineform as the codec for any of your footage? If so, Apple doesn't support Cineform on Apple Silicon. I don't know if this is a "they don't support it yet" thing or "they won't be supporting it at all." The latter seems like it would be hugely problematic for people, but this isn't something Adobe can fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

The same thing happens when I try to open/import from AE 22.2.1 (with all my plugins installed) and AE 22.4 beta (without any plugins installed). I have tried to install older versions of AE on both OSX 12.2 and 12.3.. but all the same. No I don't use Cineform, but I use ProRes4444 and I have noticed that I can't export ProRes4444 with alpha anymore... Seems like I have to buy an old mac for my recent projects

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

I'm not sure about the ProRes 444 with alpha, I just did that in AE Beta yesterday (although on Windows).

Have you tried creating a new project and importing your old one in? 

Also, what happens if you run AE in Rosetta?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Same thing in Rosetta and when importing into new project...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Please, what exact macOS and what -exact- Ae versions and are you using Rosetta 2? M1 is still learning to walk, it cant tie it's own shoelaces yet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

I'm on OSX 12.3 and running AE 22.2.1 and AE beta 22.4 (have tried both native apple silicon and on rosetta 2)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

This is user to user forum where we users help each other. The Adobe engeneers do not always read everything here. If you feel strongly about a (new)feature or (bug) fix please post it on uservoice, as it will be read by the engeneers: https://adobe-video.uservoice.com/forums/911311-after-effects

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2022 Apr 01, 2022

Copy link to clipboard

Copied

LATEST

I'm finally able to open my old project files after deleting aftereffects/media encoder/c4d/premier completely and starting from scratch. Now Im getting new error messages..

 

After Effects error: file 'filename.mp4' cannot be imported - this 'MooV' file is damaged or unsupported.

 

After Effects error: The source compression type is not supported. ( 86 :: 1 )

 

This is something I could live with, but would be nice to clear

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines