• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't render more than one 3D model

New Here ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

I'm using After Effects Beta v24.1.0 and I'm trying to add 3D models to my composition. Adding a single 3D model works fine. It renders correctly and I can tranform it however I'd like. As soon as I try to duplicate that layer to get a second 3D object (or if I drag it into the composition from the project panel) it renders as a plain rectangular block with red, blue, and green sides. No matter what I try I can't seem to get more than one 3D model to render correctly in my scene. I'm using the "Advanced 3D" renderer.

 

I've included an image showing the correctly rendered feather on the left. On the right is the block that appears when I duplicate the feather layer.

 

3d models.png

TOPICS
Error or problem , How to

Views

58

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 12, 2023 Oct 12, 2023

Copy link to clipboard

Copied

LATEST

There was a new Beta build released this evening. Try that one. Multiple models are working fine for me. M2 MacBook Pro, Ventura.

 

If you are on a Mac, I would not try Sanoma yet. Many apps and 3rd party plugins are not yet compatible.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines