Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can't Rotoscope in AE 2021 version(s)!

New Here ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

I am currently remastering a werewolf movie we originally released in 2019.  I was ahead of schedule until an automatic update deleted my 2020 version(s) and replaced them with Premiere Pro 2021 and After Effects 2021.   The film has a crucial scene in which there is about 30 seconds of rotoscoping and antoher shot with only 4 seconds of rotoscoping.  In the 2020 version(s) of After Effects, I had no problems rotoscoping.  After things updated to 2021 I tried going back into those files and attmeted to fine tune the details.  Long story short, my case is still open with support, but they have shared my computer and attemted to identify and sove the problem several times now.  One agent told me to "upgrade" my computer hardware, add more RAM, etc...  Well, I went from only 8 GB of RAM to 64 GB of RAM, thinking that would solve the problem, and more than one agent has assisted me in updatting my "drivers".  I have a Radeon RX 570 Series Graphics Card with a little over 4 GB of V-RAM, which I understand is supposed to be more than adiquate.  I'm using the same computer, the same Graphics Card, updated the "drivers" and have more RAM than it takes to send SPACEX to Mars.  If I install any more "drivers" there going to be oozing out of the computer.  I've deleted temporary files and rebooted.  My computer is so fast now, everything else works...  it even plays unrendered clips with heavy effecs in Premiere Pro now...  I have no complaints with the way my computer OR After Effects are performing, until I try to go back and work on those two rotoscoping shots.  It won't even finish "propigating"...  It will say, "Propigating 1 of 113," for example, and you come back three days later and it still says "Propigating 1 of 113."  If I turn off the rotoscope layer, it starts speeding up and every other function works perfectly, but it won't even load anything related to rotoscoping.  The movie is loaded with special effects, and they are all working perfectly, except for the rotoscoping.  It just sits on it and doesn't move.  (These are dynamic links with Premiere Pro, & I can render the rotoscoping in Premiere AS IS, BUT it looks rough and unpolished...  NOT good enough for a movie, especially when this is suppsed to be the improved, remastered version of the film for fans.  In fact, some of the rotoscoping I attempted in 2021 looks worse than the original rotoscope.)

TOPICS
Dynamic link, Error or problem, Freeze or hang, Performance

Views

82

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

What's stopping you from also re-installing the 2020 versions? An excursion to your CC app should easily take care of this...

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Sorry for the delayed response.  I already tried that.  I would have to donwgrade over 600 individual After Effects projects and relink them with Premiere all over again.  I have gone too far in the 2021 version to go backwards now.  I have already rebuilt the project once, from the original 2019 to 2020 versions.  This is a full length movie with a lot of special effects done in After Effects and there are too many dynamic links to rebuild at this point.  Going back to 2020 would be like starting over from scratch.  The strange thing is, just a couple of days ago, it just decided to start rotoscoping again.  It rotoscoped for several hours at a slow but steady pace...  fast enough for me to actually fix some of the problem areas and polish up a few shots.  Don't get me wrong. It wasn't "fast," but it was moving.  Eventually it ground to a hault again, but by then I had nearly finished the sequence.  It was a small but satisfying victory.  All non-rotoscoping effects are working fine, and I am almost done, except for those few rotoscope sequences.  I might still be able to finish the movie on schedule and have it out by Halloween like I originally planned.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

LATEST

Go to version 8.1. Dont use anything else. This solved my problems with rotoscoping.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines