• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't save project or render to network drive if name contains special characters (since AE 2023)

Community Beginner ,
Jan 30, 2023 Jan 30, 2023

Copy link to clipboard

Copied

With After Effects 2023 it became impossible to send compositions to Media Encoder if they contain a special character like (ä,ö,ü, etc.) when the target directory is located on a network drive. You can't even save an After Effects project file if it contains a special character. Each time I try, After Effects shows a message like this:

bustblocker_0-1675079869171.png

Only workaround is to change the target directory to my local disk. However,  saving to our QNAP network drive worked perfectly fine before the 'upgrade' to After Effects 2023. 

TOPICS
Error or problem

Views

178

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 30, 2023 Jan 30, 2023

Copy link to clipboard

Copied

This is a known issue and will eventually be fixed in an update - whenever that may be.

 

Mylenium 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 30, 2023 Jan 30, 2023

Copy link to clipboard

Copied

Is there something like a 'main thread' regarding this issue? So I can read through it, purely out of curiosity 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 30, 2023 Jan 30, 2023

Copy link to clipboard

Copied

LATEST

There's several in the Bugs section. I'm not sure how the have been consolidated into a "main thread" or not. anyway, it's not necessary to add more. The devs know about this and it's a confirmed bug.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines