Cannot open AE with alert message

New Here ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

When I try to open the application, it keeps showing the alert message ("Last log message was: <17172> <DynamicLink> <5> Increase wait time to 2") and I cannot open it anyway. I tried to uninstall AE already but it didn't help...

Anyways to fix?

TOPICS
Crash , Dynamic link , Error or problem

Views

147

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

A crash log from thread 0 is perhaps not that useful when thread 5 crashed. That said, thread 5 typically is the Adobe crash reporter itself, so there's a good chance you have some issues with your network settings or the permissions on the Adobe folders where the logs are stored. Check that stuff, meaning your firewall, system network settings and the properties of the aforementioend folders.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied

have the same problem

i can open preview release but not the update version

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Hi kok21127552 & cbsee,

 

Sorry for the crash.

Are you on macOS or Windows? Does it generate any crash logs: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-find-after-effects-crash-logs-on...

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Hello nishu Yesterday I have chat With a customer support of Adobe and they
Take Control in Remote of My computer and They have found the problem In
some Folder so they delete it.
It was a crash provocate by a bundle file of plug in. They sad to write
back to plug in assistant support. Problem solved.
Thanks

cbseecom staff

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Problem Solved... here in the attachment there are the bundle files who generated the AE crash....

Thanks and good job with Adobe suite to all of you guys!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

LATEST

Where I can find those files??? 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines