• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Cannot select composition as motion tracking source

New Here ,
Sep 06, 2020 Sep 06, 2020

Copy link to clipboard

Copied

I'm trying to apply motion tracking to a clip in Premiere Pro. I replaced the clip with After Effects Composition to open the clip in After Affects.  When I go tot he motion tracking panel in After Effects, I cannot select the linked composition as the source for motion tracking.  It is in the list, but it is greyed out.  Any help to solve this is appreciated!

 

 

TOPICS
User interface or workspaces

Views

692

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 06, 2020 Sep 06, 2020

Copy link to clipboard

Copied

Try this:

  • Select just the shot in the Premiere Pro sequence
  • Wait for AE to open and the comp to be created and opened in After Effects
  • Save the AEP (project file)
  • Select the Motion Tracking workspace
  • Solo the footage layer in the timeline with the footage you want to motion track to make sure it is active
  • Select the Motion Tracking Panel and Track Motion

The layer panel should open and the footage or nested comp if you selected a bunch of stuff in Premiere Pro, should be set as the source. You should be ready to track motion or run the camera tracker.

 

If that does not work, we need screenshots and a very detailed workflow description.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

any solutions? I have the same problem...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

Without any specific info about your project and your computer nobody can tell you much. You need to provide much more details.

 

Mylenium 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2023 Jul 10, 2023

Copy link to clipboard

Copied

Hi, I had the same issue but I think I solved this! 

 

Before you replace the clip with an After Effects composition, you first have to right click on the clip in Premiere and select 'Nest' to create a nested sequence.

 

Once you've created the new sequence, do the same thing you would have done with the video clip and right click to 'Replace With After Effects Composition.' You should now have the option to track the clip in After Effects.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 11, 2023 Jul 11, 2023

Copy link to clipboard

Copied

LATEST

HI ,

Try Nesting composition in Premiere Pro and replace the footage with nested composition footage and also do check the project settings both settings are same .

Karthik

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines