Cannot start AE (22.2.1) on Monterey OS

Community Beginner ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

AE is crashing on startup on Monterey OS, and whilst for others the problem seems to be plugins,  I have installed a fresh copy with none of my plugins/settings imported from before, and the problem still persists. 

 

For reference, I have also deleted any plugins from Library - Application Support - Adobe - Plugins... etc 

 

Has anyone found a workaround yet, that doesn't involve Time Machine? 

 

Thanks

TOPICS
Crash , Error or problem , Freeze or hang , Performance , Scripting

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

Try resetting After Effects preferences - 

  • Press Alt (Windows) or Option (Mac OS) while launching Premiere Pro. You can release the Alt key or Option key when the splash screen appears.
  • To reset preferences and plug-in cache at the same time, hold down Shift-Alt (Windows) or Shift-Option (Mac OS) while the application is starting. Release the Shift-Alt keys or Shift-Option keys when the splash screen appears.

 

Do check the following post which might be helpfull - https://community.adobe.com/t5/after-effects-discussions/after-effects-is-not-working-with-monterey-...

 

 

 

Vishu Aggarwal
Adobe Certified Instructor, Professional and Expert

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Hi HarryHedgehog,

 

Sorry for the crash.

If Vishu's suggestion doesn't help, go to the HD/Library/Application Support/Adobe/Common/Plugins/7.0/MediaCore and remove all files and folders (except dummy.txt) to make sure that you removed all the plug-ins.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

LATEST

Hi Nishu,

 

Thanks for the feedback. Unfortunately, that did not resolve the issue for me, however updating AE Juice did. I assume the new version overwrote previous files, but I still have no idea where those files are located (they are not in Application/Plugins, Applcation/Scripts, or Application Support/....MediaCore).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines