CC 2018 keeps crashing and cannot open the project in CC2017

Explorer ,
May 16, 2018 May 16, 2018

Copy link to clipboard

Copied

Hi all,
I´m in big trouble. My CC2018 keeps crashing with the error:

Last log message was: <140735704163200> <BEE_WorkQueue> <5> BEE_Project::TimestampGetNext ZANZIBAR-3: cannot produce timestamp, frozen=0, open=0

I have installed CC2017 now, but I cannot open the project that was created in CC2018. I have a deadline though.
Any help would be greatly appreciated!

Views

3.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , May 16, 2018 May 16, 2018
Deleting the preferences folder seems to solve the problem. (Windows) \Users\[user_name]\AppData\Roaming\Adobe\After Effects\[version](delete this the folder) (Mac OS) /Users/[user_name]/Library/Preferences/Adobe/After Effects/[version](delete this the folder)

Likes

Translate

Translate
Explorer ,
May 16, 2018 May 16, 2018

Copy link to clipboard

Copied

BTW: I cannot clear any cache because the program doesn´t even open

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 16, 2018 May 16, 2018

Copy link to clipboard

Copied

Deleting the preferences folder seems to solve the problem.

  • (Windows) \Users\[user_name]\AppData\Roaming\Adobe\After Effects\[version](delete this the folder)
  • (Mac OS) /Users/[user_name]/Library/Preferences/Adobe/After Effects/[version](delete this the folder)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

I don't see a Adobe folder in Preferences...maybe there use to be in the old version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

LATEST

Same.  Not seeing the Adobe folder in Preferences.  I see "com.Adobe.After Effects.paths.plist" but am afraid to delete 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines