• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Cineware server suite failed to acquire renderer port and path. (5027 :: 12)

Guest
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Hi Folks: AE crashes every time I try to convert to Cinema 4d, as evidenced on the two PNGs attached below. Anyone know what is going on?

 

Title edited by Mod.

TOPICS
Crash

Views

6.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Hi AnimatorAddict,

 

Sorry for your issue. We'd need more details to troubleshoot the issue properly:

  • What do you mean by "convert to Cinema 4d"? Does it happen when you try to apply the CINEWARE effect to a layer?
  • What's the exact version of After Effects you're using?
  • What are your system specifications (CPU, GPU, RAM, OS)?

Let us know, we're here to help.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Thanks for responding, Nishu. I am using the latest download of AE (as of yesterday, July 21), on the Mac Laptop Pro, Big Sur 11.5 with 16GB of memory. And it does occur when I try to apply the Cineware effect to a layer, but it also occurs when I am in a tutorial and attempt to open a composition that includes 4d or 3d.

Harmon Larry Jones

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

My After Effects version is 18.4

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Hi there,

 

Thanks for the details. Could you try reinstalling After effects?

Let us know if it helps.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

Hi Nishu: I re-installed (twice), but the screen still freezes when I try 4d, but this time I get both the 5027 12 error AND "CINEMA 4D: Render Failed 5070:0

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

[Moderator moved from Using the Community (forums) to After Effects.]

 

I get this error, along with a screen freeze, every time I try to convert my 3d compositions to 4d. Does ANYONE out there know how to fix this, or is it just a bug in version 18.4 that has not been corrected? 

 

TRULY,

STUMPED IN GEORGIA

 

Post merged by Mod.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Please let us know which program you are having problems with. Someone will be along to move this post to the appropriate product forum, where you are more likely to get an answer to your question.

The Using the Community forum is for help in using the Adobe Support Community forums, not for help with specific programs. Product questions should be posted in the associated product community.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

My problem is occuring only in After Effects (18.4 version).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Thanks for trying that, AnimatorAddict.

Could you share a screen recording or steps so that we can try to reproduce the issue at our end?

Looking forward to your response.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Thanks Nishu, but I am so frustated with AE that I will be happy continuing my animations through Adobe Animate, which has never failed me. I will, however, keep my mind open to any future AE fixes/downloads.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2021 Oct 23, 2021

Copy link to clipboard

Copied

Okay, I got the exact same problem with you. And I fix it by downloading a normal version of CIMEMA 4D from Mexon website. You don't need to get a license to activate the full version of CIMEMA 4D, just downloading this on your computer should fix all the problem in After Effect. That works for me at least. I don't know why we have this glitch but I guess my computer may not allow me to download the After Effect Cinema 4D Lite plug in with the software.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2023 Jul 18, 2023

Copy link to clipboard

Copied

Can you explain and link downloading the normal version of cinema 4d please?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2022 Jan 09, 2022

Copy link to clipboard

Copied

Go to Composition > Composition Settings > 3D Renderer 

Pick Cinema 4D and go to "Choose Installation".

You see two paths now. In your case you should see "Installation not found" or something similar in the last folder for one or both paths. This will be fixed once you re-install Cinema 4D. You don't need to change the paths manually.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2024 Jan 22, 2024

Copy link to clipboard

Copied

LATEST

Go to Composition>Compostion setting >3D render 

Then pick cinema 4d> Option>choose installation

You see two paths now. In your case you should see "Installation not found" or something similar in the last folder for one or both paths

After that I just click

Browse> then selected  Cinema 4D.exe  from installed location of Cinema 4D from Programe Files in both option. 

This works for me. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines