• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Clips are glitching in After Effects

New Here ,
Nov 29, 2023 Nov 29, 2023

Copy link to clipboard

Copied

Hello everyone, my recurring problem is that the clips I have on the timeline in After Effects sometimes start to glitch in certain places. I used the FlickerFree plugin for the video and only applied Stabilize motion. When I tried to render it, I got a message that my GPU is out of memory. So I switched to "Only Mercury" and as a result it started to glitch. The clips are all .MOV files.

 

Specs:
CPU: 12th Gen Intel(R) Core(TM) i9-12900H 2.50 GHz
GPU: Nvidia Geforce rtx 3050 ti (537.58 Driver)
RAM: 32 GB


Translated with DeepL.com (free version)

Views

202

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 29, 2023 Nov 29, 2023

Copy link to clipboard

Copied

Hi Murat Erdal,

 

Welcome to the community and thanks for sharing the screen recording. I can see the issue.

It could be an issue with the footage that you're using. Do you mind letting us know the source of the footage? You can try transcoding the footage before importing it into After Effects.

Let us know if that helps.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

Hi nishu, the files are all H.265 (HEVC) codec. Here is the link: https://drive.google.com/file/d/1rAQEdreSt_2XpHvLlnrsnZ05i47nJ1x_/view?usp=drive_link

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

LATEST

Thanks for sharing the file. I tested it at my end. It looks fine. Please try this: go to After Effects Preferences > Display > disable Hardware Accelerated Composition, Layer, and Footage Panels.

Looking forward to your response.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 29, 2023 Nov 29, 2023

Copy link to clipboard

Copied

The glitches could be caused by an MPEG compression scheme, by variable frame rate footage (like from a cell phone), or by a corrupted file. Those problems can usually be solved by dropping the source footage in the Adobe Media Encoder and choosing Moininvie/ProRez HQ for t he format.in 

 

Glitches in the Comp Panel can also be caused by problems with your Memory and Disk Cache. You can try purging everything using the Edit menu.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

I didn't have any problems with the footage. H.265 does take a little more work to decode than Prorez HQ. You might try purging all memory and disk cache. If that does not solve the problem, drop the clip in the Adobe Media Encoder and choose MOV/Prorez HQ.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines