• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Code \1 om after effects

New Here ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

Hi, when rendering i am getting the failingcode \1. It says that there is a problem and that the file cannot be deleted. And that thats an unexpected fault, i am supposed to close after effects and try again. i tried several imes. it doesnt work.  I dont have a clue whats going on. Thanks for helping me!

( i attached pictures of what after effects says in german)

Views

386

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

Moved to the After Effects forum from Using the Community

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

Without any actual system info and details like render settings, contents of the project and so on we can't tell you much. Using different names and not tainting them wih all those spaces and umlauts as well as using a flatter folder hierarchy might be a good start and already resolve this issue. Otherwise anything is imaginable from delays and permissions issues on an (external?) drive to simply running out of space. Similarly, if this is a slow USB drive there could be performance issues and the write delay become too long for the file to be produced. Well, in either case you have to provide much better info.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 21, 2022 Nov 21, 2022

Copy link to clipboard

Copied

LATEST

Hey Sandra,

 

Welcome to the community, and sorry for the issue. Could you try changing your export location and try again? Do you see this issue while using a specific export setting? Please share your system specifications (OS, OS version, CPU, GPU, RAM). Also, let us know what type of storage device you're exporting to.

 

Thanks,

Ishan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines