Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Composition looks fine, but I am exporting grey bars where my rotoscoped (2.0) person is

New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

grantl45617338_0-1615925590933.png

Any ideas? Resolution of comp 16:9 and 1080. Video is a portrait iPhone video 30 fps, comp is matched. I've tried exporting a few more times and same result. 

 

TOPICS
Import and export

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Mar 16, 2021 Mar 16, 2021
Restart your mac , create a New comp then render If that does not work, try reseeting preferences settings. If that does not solve it, render the comp using add to render queue in after effects instead of media encoder.

Likes

Translate

Translate
Adobe Community Professional , Mar 16, 2021 Mar 16, 2021
The color bars are from missing footage. Check your project panel. Something got moved or renamed. 

Likes

Translate

Translate
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

For more information, I'm using a MacBook Pro M1 Chip and using the intel version of the software. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Restart your mac , create a New comp then render

 

If that does not work, try reseeting preferences settings. If that does not solve it, render the comp using add to render queue in after effects instead of media encoder.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

LATEST

grantl45617338_0-1615990940139.png

Thanks! Restart and new comp did it. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

The color bars are from missing footage. Check your project panel. Something got moved or renamed. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines