• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Composition preview freeze when working with Rotobrush

Community Beginner ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

I work on the composition window, but when I click on a video to work with the rotobrush on a separate panel when I have finished working on it and I go back to the composition this locks and to restart it I have to close save and reopen the program every time, this does not depend on the rotobrush but from the change of scene when I pass through a window and return to the composition simply, I have 32gb of ram ddr5 i912900k rtx 2070, how fix? do you have this problem?

 

Moderation Notice: Moved to Discussions. Not a bug. Technical issue.

Title edited by Mod.

TOPICS
Crash

Views

92

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Have you checked your hardware acceleration settings? Updated your graphics driver? Switched to Mercury software-only rendering/ turned off Fast Draft in the comp and layer viewer? Those should always be the first things to do. Also have you actualyl frozen your Rotobrush and if so, does the issue persist? What are the screen settings? Comp Settings? What footage? More specific info and ideally a screenshot would certainly help.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2022 Dec 10, 2022

Copy link to clipboard

Copied

LATEST

sure my videocard is updated with 527.56 12/08/2022  with studio driver, sure i tried also with software-onl rendering, i turned off fast draft, my footage are 1920-1080 30 fps m AE is the 2023 version but the problem there is alwas also in other versions, i dont know how screenshot the situation because is a simple freeze of the preview every time i switch from composition and panel for rotobrush

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines