Content Aware Fill, some frames completely transparent

Participant ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

 

I have animated two masks on a clip and run Content Aware Fill. The resulting PNG sequence contains some actual Fill, while many (most?) of the frames are completely transparent.

 

Screen recording with narration:

https://vimeo.com/719255873/edba1614f1

 

Thanks for suggestions.

TOPICS
Error or problem

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Jun 10, 2022 Jun 10, 2022

I think I was just being impatient.

After a few minutes, the holes all filled in. Maybe the PNGs were still being generated?

The Info panel had gone empty, I assumed the processing was done.

 

But now I'm good!

Likes

Translate

Translate
Participant ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

I think I was just being impatient.

After a few minutes, the holes all filled in. Maybe the PNGs were still being generated?

The Info panel had gone empty, I assumed the processing was done.

 

But now I'm good!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

LATEST

Yep, just impatient. Tried it again, and minutes later AE is still creating the fill frame. It starts off with empty PNGs, then in the bacckground updates the files.

Screen recording: https://vimeo.com/719265066/9b91eac761

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines