Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Curvature does not show up under geometry options

New Here ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Hello, I'm running After Effects 2021 on a Windows 10 OS. I have Cinema 4D renderer and 3D layer ticked on but no curvature under the Geometry Options. I am trying to bend a shape layer that I've imported into After Effects using Overlord, but I don't think that's the issue since curvature does not show up in the shape layer created in After Effects. I have tried:

 

- Clearing cache

- Resetting preferences and restarting After Effects

- Changing 3D renderer settings so the quality is better

 

It still hasn't worked. It has worked before in the past using the same version of After Effects, but for some reason doesn't show up now. I've attached a screenshot of the video showing the settings I want and my workspace. Thank you!

TOPICS
Error or problem

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 14, 2021 Sep 14, 2021
Pre-compose the shape layer. Mylenium

Likes

Translate

Translate
Adobe Community Professional ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Pre-compose the shape layer.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

LATEST

Such a simple solution. Thank you 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines