• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Default color for single layer precomps is not Sandstone, how can I change that?

Participant ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

The default color for an AE precomps is Sandstone, but that only happens when you precomps two or more layers, if you precomp one single layer the label color remains the one that the layer had and it's confusing, because it is a precomp.

I don't know when this change happened because it didn't use to be like that, does anyone know how to change it? the label color being Sandstone even though is a single layer precomp (there are sometime when you have to precomp a singñe layer, we all know that). Obviously in my Preferences the Label Defaults is set Sandstone for compositions.

 

Also, wasn't there a default precomps folder feature at some point? Like all the layer being put automatically in a folder. I do that manually, it would be cool.

Screenshot 2024-06-05 110709.png

TOPICS
How to , Performance , User interface or workspaces

Views

34

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation