Deleting After Effects in App Data > Roaming

Explorer ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

Hello! I am trying to fix something in After Effects and what I have heard from a lot of people is to go to AppData > Roaming > Adobe > After Effects and I should clear / delete that file. Does doing so affect the custom user presets that I have made, and does it affect the plugins too? Will something bad happen?

 

Thank you.

TOPICS
Crash , Error or problem , How to , Performance , Preview

Views

165

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

You will lose your AE Prefs including your Custom AE Shortcuts and Workspaces. This is not a good idea. 
What issue(s) do you have with AE? If you want to delete AE Prefs then the best option is to hold down CTRL+ALT+SHIFT while AE is launching - hold down these keys until you are prompted to confirm you want to delete AE Prefs. 
HTH

Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Toolkits

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

Hello! My issue is about twixtor pro and ghost image. At few frames in the end of a pre-composed layer with twixtor pro, it blends / makes a weird warping blend with the previous layer / footage that also has twixtor pro (Please check my previous post for more details. Thank you.). And if I don't trim the pre-composed layer, when the footage isn't showing anymore, instead it shows a ghost image of the previous footage whenever I move the slider but disappear once I let go of the slider. I have tried clearing cache, updating drivers, opening and re-opening After Effects, yet nothing changes. Please check my previous post for more. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

I agree with Mr. Kahelnberg. Rather than blindly deleting stuff it might be useful if you actually tried to explain what you intend to fix.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

Hello! I have sent Mr. Kahelnberg my problem, though I am recommending you and Mr. Kahelnberg to check my previous post for more details. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

Start by switching Twixtor from GPU accelerated mode to the classic software-only rendering. This sounds pretty much liek an issue with the plug-in itself, not AE.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

Is this the "Use GPU" option? If so, what option should I use?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

When you diasble the effect's use of the GPU, the effect will process using your CPU. 
HTH

Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Toolkits

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

I have my GPU usage off already

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

I suggest you prerender each of the two Twixtor Layers separately as your issue could be memory related when rendering them concurrently. 

Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Toolkits

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

LATEST

Yes, I have tried everything yet the error does not appear. I will just render them separately, thank you sir.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines