Disable pixel sampling for output render.

Explorer ,
Jun 26, 2022 Jun 26, 2022

Copy link to clipboard

Copied

How do I disable pixel sampling for output render?
I am trying to export a PNG sequence for my pixel-art project.
I want crisp pixels. I can't seem to find, how to turn off the sampling.


Layers have some warp effects applied.
Desired result (as it's shown in the AE preview panel):

AfterFX_b7qYflii3Y.png
What I'm getting in the render:

Photoshop_8bNtQ7N4m8.png

I've ticked the boxes for each layer in the composition panel:

AfterFX_hwPnr9II4T.png

Using the following settings (no compression):

AfterFX_eRArHV5War.png

What's wrong? How do I get crisp pixels in the output render?

TOPICS
How to , Import and export

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Jun 26, 2022 Jun 26, 2022

You probably have the render settings sets to best quality.

Likes

Translate

Translate
Adobe Community Professional , Jun 26, 2022 Jun 26, 2022

In the Render Settings, set the "Quality" pop-up menu to "Current Settings" and After Effects will use the current Layer Quatlity Settings.  If you're doing this often, create a custom Render Setting Template named something like "Quality set to Current".

 

WarrenHeaton_0-1656301899519.png

 

Likes

Translate

Translate
Adobe Community Professional ,
Jun 26, 2022 Jun 26, 2022

Copy link to clipboard

Copied

You probably have the render settings sets to best quality.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

LATEST

Thank you. This was it.
I had it set to Best wich applies the said sampling.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2022 Jun 26, 2022

Copy link to clipboard

Copied

Your layers are not set to best Quality, in the Timeline. HTH

Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Toolkits

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2022 Jun 26, 2022

Copy link to clipboard

Copied

In the Render Settings, set the "Quality" pop-up menu to "Current Settings" and After Effects will use the current Layer Quatlity Settings.  If you're doing this often, create a custom Render Setting Template named something like "Quality set to Current".

 

WarrenHeaton_0-1656301899519.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

Yes. This was it. Thank you very much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines