Draft 3D button greyed out, would like to confirm hardware specs

Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Hi there,

 

I've seen a couple of posts on this though a lot of the answers seem to be hardware related, but I can't seem to find any specific hardware requirements for Draft 3D. My only guess would be it's my video card. The issue is that the 'Draft 3D' button is still greyed out even after I enable hardware accelarate in preferences>display.

 

Here's my specs:

 

Model Name: iMac

  Model Identifier: iMac14,2

  Processor Name: Quad-Core Intel Core i7

  Processor Speed: 3.5 GHz

 

32GB RAM

 

NVIDIA GeForce GTX 775M:

 

  Chipset Model: NVIDIA GeForce GTX 775M

  Type: GPU

  Bus: PCIe

  PCIe Lane Width: x16

  VRAM (Total): 2 GB

 

Again, my guess is that my graphics card doesn't have enough VRAM but having someone confirm this for me would be helpful in case there's something else I'm missing. I tried uninstalling/reinstalling and resetting all preferences, as well.

 

Thanks in advance for your help!

-Kevin

TOPICS
Error or problem , Performance , Preview , User interface or workspaces

Views

16

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 05, 2022 May 05, 2022
Hello, I seem to have found the answer, and posting in case it helps others... Under the 'previews' panel under 'preferences'... there's a 'GPU information' button next to the adaptive resolution limit. When I clicked on it, I got this information: Draft 3D: Not Available (inadequate VRAM or graphics driver)Texture Memory: 0.00 MBGraphics CardVendor: NVIDIADevice: NVIDIA GeForce GTX 775MVersion: 0.000000 (2.0 or later required)Total Memory: 2.00 GB (2 GB or greater required)Shader Model: - It ap...

Likes

Translate

Translate
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

I'd also like to add separately, that I am currently learning After Effects, and in my tutorial it's going over this feature. If there is perhaps another alternative to allow me to follow along, I'd welcome any suggestions. I've seen things online about the 'old way' of using 'fast draft', but I don't quite follow it since it's not in my tutorial and I'd be curious if it's similar enough to compare in my learning.

 

Thanks!

-Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

LATEST

Hello, I seem to have found the answer, and posting in case it helps others...

 

Under the 'previews' panel under 'preferences'... there's a 'GPU information' button next to the adaptive resolution limit. When I clicked on it, I got this information:

 

Draft 3D: Not Available (inadequate VRAM or graphics driver)

Texture Memory: 0.00 MB

Graphics Card

Vendor: NVIDIA

Device: NVIDIA GeForce GTX 775M

Version: 0.000000 (2.0 or later required)

Total Memory: 2.00 GB (2 GB or greater required)

Shader Model: -

 

It appears after finding this information that it's not my VRAM, but rather just an older version that doesn't provide Draft 3D.

 

Hope this method helps others find the info they need.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines