• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Duik Basel change language setting?

Contributor ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

How do you change the settings in Duik from German to English, please?

I have tried to re-install but there is no obvious way of changing the language?

 

Best regards

 

Jools 

 

TOPICS
How to

Views

8.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Sep 14, 2023 Sep 14, 2023

After changing, from the window menu, click on duik window and activate it again

Votes

Translate

Translate
Contributor ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

I have just found it. There is a spanner icon, then the second option down. 

 

Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

ah jools,you're an angel. that was really helpful for me,tnx a lot

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

Thank you for the help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

I have found this option, and selected English, but it doesn't change anything. Everything is still German. How do I get the change to "Apply"??

thanks in advance!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

Follow the tutorial below 😉
https://www.youtube.com/watch?v=J0JQ4Kfnmiw

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2023 Sep 14, 2023

Copy link to clipboard

Copied

LATEST

After changing, from the window menu, click on duik window and activate it again

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines