• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Dynamic link issues CH to AE

Explorer ,
Aug 31, 2023 Aug 31, 2023

Copy link to clipboard

Copied

Hi All this had been working fine. 

 

I have created a character in AI and animated it in CH - I then imported this with a dynamic link to AE - I edited a whole initial intro sequence with the character and all seemed fine. I then imported a second character sequence with a dynamic link as well from the same project - now my audio on the first import only plays for 1 second and then cuts out. - This is also happening when I removed the link and reinstated it. Im not sure whats causing it but this is a nightmare for me I really need this audio working. 

 

Is anyone able to provide some support or a possible bug fix?

TOPICS
Import and export

Views

71

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 01, 2023 Sep 01, 2023

Copy link to clipboard

Copied

Hey Louise,

I'm sorry to hear about this. Which version of After Effects and Character Animator are you currently using? Will it be possible for you to send us your After Effects, Character Animator, and Illustrator files for testing purposes? We can share them with the engineering team to get their insight.

 

Thanks,

Ishan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 04, 2023 Sep 04, 2023

Copy link to clipboard

Copied

LATEST

Hi After effects 23.1 and Character Animator 23.1 so the most current installs. I unfortunately am not able to send the files as the content of what im making is restricted in my industry. I have managed a work around by re-adding the audio and syncing it up but its not the ideal situation. 

 

Is there any known issues or fixes for this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines