Dynamic link rendering issues between Premiere and After Effects

New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Hi all,

Been using Premiere 22.4 and After Effects 22.4 and noticed that when I render the dynamic linked After Effects clips on my premiere timeline it sometimes renders an older version of the After Effects comp rather than what is actually happening in After Effects.

 

e.g. I'll remove a text layer in After Effects, see it reflected in my timeline in Premiere, but when I go to render the timeline it reappears in the export out of Premiere.

 

The only work around I found was to render and replace the After Effects clips.

Anyone else having this issue?

 

I'm currently on MocOs Monterey on an Mac Studio M1 Ultra.

 

 

 

 

TOPICS
Dynamic link , Error or problem , Import and export

Views

26

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

LATEST

Hi Nick,

 

Sorry for your issue.

Do you save your files and media in a folder with the sync feature (iCloud, One Drive, Google Drive, etc)? Please try clearing the media cache of Premiere Pro. Here's how: https://community.adobe.com/t5/premiere-pro-discussions/faq-how-to-clear-your-media-cache-in-premier...

Let us know the result.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines