EFFECT CONTROL IS NOT SHOWING , THOUGH I HAVE APPLYIED STROKE EFFECT.

New Here ,
Jun 04, 2022 Jun 04, 2022

Copy link to clipboard

Copied

Screenshot 2022-06-04 204829.png

TOPICS
Error or problem , How to

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 04, 2022 Jun 04, 2022

Copy link to clipboard

Copied

The Stroke effect or layer style? Please send a recording of the issue.


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 04, 2022 Jun 04, 2022

Copy link to clipboard

Copied

Maybe try resetting preferences:

To restore the default preference settings, press and hold the following keys while the application is starting.

  • Ctrl+Alt+Shift (Windows)
  • Command+Option+Shift (Mac OS)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 05, 2022 Jun 05, 2022

Copy link to clipboard

Copied

LATEST

As @Jqke is telling you, you must be using the Stroke based on Layer Styles, not the one included in Effects > Generate Stroke. This is whey you are not seeing the effect applied to your layer. Also, you have deavtivated the visibility of your layer, don't forget to activate to view the effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines