• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Element 3d black preview screen - After Effects

New Here ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

The Element 3d tab is not showing any preview and I noticed that my AE is using the “Intel UHD Graphics” instead of my dedicated graphics card. Any ideas how to fix this?

 

Jofred5FEF_2-1632215099523.png

Jofred5FEF_1-1632215093871.png

Jofred5FEF_0-1632215085703.png

 

TOPICS
Error or problem , Performance , Preview , User interface or workspaces

Views

3.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

I would not think Element 3D supports Intel graphics. You use the alternative graphics.

 

https://www.videocopilot.net/assets/public/misc/Element-GPUs.pdf

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

When Andrew Kramer released his tutorial for a 3D Earth, he supplied massive 6K images - my set up couldn't handle these, but when I scaled them down to 2K, everything worked.  

Having said that, you're right, Element is using the Intel board and not the AMD.  I know how to configure a Windows PC to set which graphics card to use for which program, (it's in the graphics card control panel).  I don't know if Mac offers a similar set up, but googling "Mac AMD Control panel" might be a place to start.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2024 Apr 16, 2024

Copy link to clipboard

Copied

Have you found the solution 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

LATEST

Open Element 3D -> Window -> Layout 1

 

I reinstalled driver and after effects and elemt 3d and nothing worked. 

I made a new project with nothing in it and the preview would still not show...

 

Just a minute ago I was kinda desperate and pressed all kinds of buttons in Element 3D.

After clicking Window -> Layout 1 everything reappeared on my scene.

 

I hope it stays this way... I really need this to hold up until the project is done...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines