Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Element 3D stretch all the imported model

New Here ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Hi, everyone I don't know what's going wrong with element 3d I import many models in AE via element 3D in element 3D the model looks very good but in AE effect composition it stretches up. The scale value is the same for x,y,z means there is no issue with scale. Note with all models I am facing this same issue. For reference please check the screenshot you will get the idea, please need your help in this issue. Thank you

 

1.jpg2.jpg

TOPICS
How to, Import and export, Preview

Views

163

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 22, 2021 Jun 22, 2021
Check your composition and layer settings to ensure you are working in square pixels with a Pixel Aspect Ratio of 1:1. Check the scale of your Element layer is 100, 100. Check your Element layer is a 2D layer, not a 3D layer.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Check your composition and layer settings to ensure you are working in square pixels with a Pixel Aspect Ratio of 1:1.

 

Check the scale of your Element layer is 100, 100.

 

Check your Element layer is a 2D layer, not a 3D layer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

 

This is the comp and element 3d settingsElement.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Problem solved - you are working with a composition Pixel Aspect Ratio of 1.5.

 

Change the Pixel Aspect Ratio to Square Pixels.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Thank you so much for the quick response, changed to  "square pixels " worked for me.

squre.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

LATEST

You are most welcome! 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines