• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Enable Mercury Transit not Showing in video preview AE

New Here ,
Apr 20, 2024 Apr 20, 2024

Copy link to clipboard

Copied

Hi, i am trying to use After Effects for projection mapping, however when i go to After Effects> settings > video preview, to Enable Mercury Transit the display box is empty. It isnt even showing the display on my laptop. I am using a Macbook Air with M1 chip running macOS Sonoma 14.4.1. Is there a work around for this? My composition settings match my HD projector, and frame rate is set to 30.

 

 

Screenshot 2024-04-19 at 22.19.04.png 

Views

38

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 20, 2024 Apr 20, 2024

Copy link to clipboard

Copied

LATEST

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post (like this one has already been moved) if it helps you get responses.



<"moved from using the community bugs">

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines