Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


erreur after effect fractal noise

New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

bonjour à chaque fois je met l'effet fractal noise sur un solide il me montre cette erreur 

mais quand je lance le projet copier il ce bloque au chargment à 89% et j'ai ça à chaque fois voila si vous pouviez m'aidr s'il vous plaît ?

 

6346436E-DA7F-41BB-B41D-790AA0C3AB3A.png

TOPICS
Error or problem

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

Hi, arzak rhapsody!

Sorry for the error. Can you share the following information?

  • What are your system details (OS, CPU,  RAM, GPU)?
  • Does it happen with a specific file?

Let us know if deleting cache files help: https://community.adobe.com/t5/after-effects/faq-how-to-clean-delete-or-trash-media-cache-files-in-a...

 

Looking forward to your response.

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Hello Kartika.
I intrude on this post because I have the same problem.
AE crashes and quits when I try to add Fractal Noise to a Solid Layer. I have tried on several projects, even on a completely empty and new one, with a single composition.
Clearing the cache does not solve the problem.
I attach the screenshot of the error message I see and my iMac data. I am aware that it is now an outdated computer, but adding Fractal Noise I do not think it is such a difficult task and in any case this machine has already managed much heavier projects.
Can you help me?
Is it necessary that I also add the very long report produced by AE?
Thanks in advance,

Davide

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

LATEST

I had the same problem and I solved it thanks to the advice of the great @Jose Panadero 

https://community.adobe.com/t5/after-effects/ae-closes-automatically-when-i-add-fractal-noise-fx/m-p...


You just have to deactivate Mercury GPU Acceleration. Go to File > Project Settings and choose Mercury software only under Video Rendering and effects tab.

Thanks again Jose!

Davide

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines