• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Error Code 86 :: 1

New Here ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

Thatchy26242419ckvj_0-1663853146735.png

I'm not sure why it is not working, but my clips were working fine, however I got some new plug-ins and now after effects won't even let me drop .mp4, .mov, .avi, you name it. 

 

As seen in the image attached, the videos are in the exact same location.

 

And this weird error is for everysingle project now

TOPICS
Error or problem , Import and export

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

What do you mean by plug-ins? Which ones? This looks more like your system's CoDecs are busted and only getting rid of the offenders and reinstalling AE will fix it.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

LATEST

ohhhh thankyou, I will give it a try tommorow, I will let you know how it goes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines