• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Error: File Not Found (3 :: 0)

Explorer ,
Sep 05, 2018 Sep 05, 2018

Copy link to clipboard

Copied

I have CC 2018, but it seem After Effects is looking for some animation presets in the 2017 folder. Here is what the error says specifically: After Effects error: File not found: "/Applications/Adobe After Effects CC 2017/Presets/Image - Creative/Bloom - brights.ffx".(3 :: 0)

I see this file in the 2018 folder. How can I make it look there?

Views

21.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 06, 2018 Sep 06, 2018

I think the best option is to delete older installations of After Effects. You can do it via Creative Cloud Panel. If you are using macOS (it looks like) remove the Adobe After Effects CC 2017 folder from your applications folder. Be careful because if you have some 3rd party effects installed in CC2017 you will loose them. So maybe you need to move the filters to your CC 2018 installation or run the installers again for CC2018.

Also, you can delete the preferences file for CC2018. As soon as you

...

Votes

Translate

Translate
Community Expert ,
Sep 06, 2018 Sep 06, 2018

Copy link to clipboard

Copied

I think the best option is to delete older installations of After Effects. You can do it via Creative Cloud Panel. If you are using macOS (it looks like) remove the Adobe After Effects CC 2017 folder from your applications folder. Be careful because if you have some 3rd party effects installed in CC2017 you will loose them. So maybe you need to move the filters to your CC 2018 installation or run the installers again for CC2018.

Also, you can delete the preferences file for CC2018. As soon as you launch AE, hold COMMAND+ALT+SHIFT. You will be prompted to delete the preferences file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 06, 2018 Sep 06, 2018

Copy link to clipboard

Copied

I had already deleted the older ones, but deleting the preferences did the trick. Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 12, 2020 Jan 12, 2020

Copy link to clipboard

Copied

I have just encountered the exact same problem. Updated my CC apps from 2019 to 2020, and now my AE files won't link with previously animated Adobe Illustrator links. Animations are still there, but the links are blank. 

Resaved the Ai files as Ai CC 2020, reimported them and replaced the links. Worked perfectly... until I saved, closed and reopened the file. Back to square one. Error ( 3 :: 0 ). 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 11, 2020 Jul 11, 2020

Copy link to clipboard

Copied

I did deleted all the older versions and even delete all the old preferences and the same error keeps promted each time I want to save any project any idea, why is this happening?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

All of a sudden I am getting this error (3::0) and also (86::1) errors with every project I try to open.
And if that isn't enough one that reads ...

Screen Shot 2021-11-18 at 1.55.49 AM.png
Notice that "jpeg" is backwards! This is maddening!
I have updated to AE 2020, deleted all the old versions. Tried going BACK. Updated my iOS. Then went back to Monteray, because that had been working. Deleted the preferences, cleared the cache. Ran disc doctor.
I can't think of anything else to try.
Anybody have any ideas??
Heeeeelppp!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2022 Aug 27, 2022

Copy link to clipboard

Copied

Same here, has anyone solved this error 3 issue I havethe same endless errors(

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

I had this problem also. I could not save to my external SSD drive. Tried with deleting preferences but it didnt work. Also restarting my MacBook didnt work either. Last thing that did work is changing/renaming folder I was trying to save to. Dont know if this will help anyone. It worked for me. 

 

I work on latest AE version, MacBook Pro M1Pro. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2022 Nov 13, 2022

Copy link to clipboard

Copied

I got identical problem with you, but your last try didnt work for me.

Are you using the latest version of Mac OS?

Cuz the problem occured since I got updated my OS to Ventura

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

해당 답변이 도움이 될지 모르겠지만, 제 경우에 외장 SSD 드라이브에 작업물들을 모두 변경 및 저장 후 마운틴 해제 > 재연결, 프로그램 종료 후 다시 시작하는 것으로 해결하였습니다.

 

저는 2020 MacBook Air M1을 사용, Mac OS는 13.0.1(22A400)입니다.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

Yes it was on Ventura. And that was the last time I had trouble with this issue. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

 

i had the same problem and it was because i had special caracter in the name of the folder where was the after effect projet. try to remove all special caracters if you have any in the name of the folder or the project

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

This workes perfectly, thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2023 Oct 23, 2023

Copy link to clipboard

Copied

this problem was driving me crazy, and I tried that and it worked, thank you very much.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

Alguém pode ajudar nesse erro?
Não estou conseguindo salvar o projeto, mesmo eu fazendo "novo projeto" e quando eu vou salvar aparece esse erro. Uso o After no MacOs Sonoma

WhatsApp Image 2023-10-23 at 13.15.18.jpeg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

Qual procedimento eu devo fazer para resolver esse problema??

Já desinstalei e instalei novamente. Mas, continua o mesmo

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2023 Nov 18, 2023

Copy link to clipboard

Copied

This worked for me. Many many thanks!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2023 Dec 04, 2023

Copy link to clipboard

Copied

Funcionou muito pra mim isso

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2022 Dec 01, 2022

Copy link to clipboard

Copied

This is a really weird error. It seems like when I save to various sectors of the hard drive, it is random if it saves or not. I even thought my external hard drive was corrupted. So I bought a new one, transferred the files and the same issue happened...

 

But I tried to change the name on a specific folder on the hard drive, without having æøå in the name. That seems to be working so far. Does your folder on the hard drive have name with any special characters?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2022 Dec 01, 2022

Copy link to clipboard

Copied

I did have some of šđžćč characters in my filename and changing them fixed my problem. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

Thats works with my problem too. Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2022 Dec 20, 2022

Copy link to clipboard

Copied

This worked for me. I guess I cant use proper portuguese characters anymore.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

I actually had this exact same problem until 2 min. ago. The problem was that the folder I was trying to save the AE-project in had special characters. Before checking that, I tried everything including reinstalling, resetting preferences etc. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2024 May 11, 2024

Copy link to clipboard

Copied

LATEST

I having the same issue with my M2 MacBook Air, I tried all that solutions, but nothing resolved...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines