Error message everytime I open AE - ( 1 :: 0 ) Failed to set 8000 as the new maximum...

New Here ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

I getting  the following error message everytime I launch AE. It's super annoying.

 

[ After Effects warning: Failed to set 8000 as the new maximum number of open files. ( 1 :: 0 ) ]

 

I've uninstalled / reinstalled, cleared all cache / memeory. Lunched with keys pressed to clear preferences - All without success.

 

Updated to latest version, running on 16" macbook - OS Catalina

 

Any ideas how to fix this?

TOPICS
Error or problem

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

That looks like a math error under the hood or something to do with Unicode where the prefs file ends up producing a wrong value or using a wrong character (text where only numbers are allowed). It may be worthwile to check your system language and general input settings. Even something as changing the default denominator from a point to a comma or such can sometimes have such weird effects if AE launches in a different language than what the system provides.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Still get this error, even after updating to latest version. Very annoying!

System language and input language are fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Hi P-Zilla2000 & peter5E90,

 

Welcome to the community and sorry for your issue.

What's the exact version of After Effects you're using? What are your system specifications (CPU, GPU, RAM, OS)? Also, are you using any third-party plug-ins for After Effects?

We're here to help, just need more info.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

LATEST

Hi Nishu,

 

AE 22.0.0

Macbook pro 16" i7 16gb 1TB OS Catalina

 

No 3rd party plugins installed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines