Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Error message everytime I open AE - ( 1 :: 0 ) Failed to set 8000 as the new maximum...

New Here ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

I getting  the following error message everytime I launch AE. It's super annoying.

 

[ After Effects warning: Failed to set 8000 as the new maximum number of open files. ( 1 :: 0 ) ]

 

I've uninstalled / reinstalled, cleared all cache / memeory. Lunched with keys pressed to clear preferences - All without success.

 

Updated to latest version, running on 16" macbook - OS Catalina

 

Any ideas how to fix this?

TOPICS
Error or problem

Views

23

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

LATEST

That looks like a math error under the hood or something to do with Unicode where the prefs file ends up producing a wrong value or using a wrong character (text where only numbers are allowed). It may be worthwile to check your system language and general input settings. Even something as changing the default denominator from a point to a comma or such can sometimes have such weird effects if AE launches in a different language than what the system provides.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines