Error: "Zero denominator converting ratio denominators 17 : : 18"

New Here ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Hi dear community, I need your help.

 

I am *desperately* trying to complete a project, but I am being slowed down by the following error which keeps popping up every 2 minutes.

 

279878218_415892317025249_7178118591163562581_n.jpg

 

And when I click OK, the same message reappears instantly and indefinitely, forcing me to "End task" through the Task Manager, otherwise I am completely stuck.

 

It's a nightmare... any help would be much appreciated.

 

It usually happens when I hit Preview, but not exclusively. It will happen no matter what, like a ticking time bomb.

 

Is there anyone who knows what it means and can help me fix this? I am a total newbie.

 

Thank you.

TOPICS
Error or problem

Views

183

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Hi default82272jkaod6r,

 

Thanks for writing in.

A corrupted file could cause this issue. Try disabling all the layers in your comp and enable them one by one while trying to reproduce the error to identify which layer is the culprit.

Let us know the outcome.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

Omg it has worked. Thanks so much I was going crazy!

 

Culprit has been removed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

I'm having this same issue and can't work out what layer is causing it, can you tell me more about your problem layer? Was it an effect?
I'm surprised to hear this is apparently caused by a "corrupted file" as this error message has only started appearing in the most recent version of after effects. @nishu_kush  are you able to tell me more about how to identify a corrupt file so I can try to fix my issue? It's going to take me an insanely long time to turn on and off all layers and find it by trial and error as every time the error is triggered I have to force quit, then reopen after effects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

LATEST

We did some investigation and this issue turned out to be a bug. Sorry about that.

Try switching to Mercury Software Only in File > Projects Settings > Video Rendering and Effects tab.

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines