Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Error when using Essential Graphics in combination with a Team Project

Community Beginner ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Hi,

 

I'm having problems with After Effects Team Projects in combination with Essential Graphics. I searched for some time but cannot get my head around it. I am hoping for somebody to get me in the right direction for a solution 🙂

 

Here's our setup:

- Both me and my colleague use After Effects 18.1 on a Windows 10 machine. Since we are working from home, our project folders are located on our Google Drive.

- We needed to animate some eyes onto some objects. I made a precomp with an eye-rig inside. All shapes, no 'hard' assets. I used some expressions  to link things such as spacing, pupil size, eyelids position,... to a null with some sliders on it, all in the same precomp.

- As we wanted to use the same eyes for all the animations, I added all the sliders from the control-null to the Essential Graphics window.

- On my machine, everything works well. I can use the Eye-rig precomp multiple times and adjust the animation accordingly to the shot.

- I don't know if this is important, but in the project panel, I moved the eye-rig comp to a 'precomp'-folder.

 

I was happy with the changes I made, so I pushed my update to the teamproject (I'm also the 'owner' of the team-project). When my colleague pulled my updates to the team project, he gets an error: "After Effects warning: Could not create Essential Graphic parameter because it refers to a non-existent layer."

He can see the eye-rig precomp I made in the precomp-folder, but there's also a 'placeholder comp' created in the main project panel, with the same name and some weird error-colors. I attached a screenshot for this.

- When some of us deletes the placeholder-comp, After Effects crashes.

 

We tried several things, building it from scratch,... but from the moment some property has been added to the essential graphics panel, we get the same error. We are using the 'Adobe for teams' subscription.

 

After searching the web, I tried to export the eyerig-comp as a MOGRT, and shared it with my colleague, but no luck. Then we took a look at the Media Management windows,

but got very confused. I thought it had something to do with the scratch disk folder that needed to be shared (in the roaming folder?), but didn't succeed.

I also don't think I should be using MOGRT-files for something like this, I just want me and my colleague to be able to adjust master properties in a team project.

 

Thanks for reading and if anyone has the slightest clue what's going on, I would be much appreciated!

 

Greetings,

 

Paul

TOPICS
Crash, Error or problem

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation