• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Error with displaying shapes

New Here ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Hi,
I'm having trouble exporting my animation. I'm making a transition and wanted to make a multi-line background (errorback.png), but the lines are broken in the preview and in the exported film (aebug.mov). I'm not the most experienced user, but it seems to be a program error. Is there any way around it?

Regards,
Adam

Views

353

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Without knowing how you actually created those lines and info like actual render settings, system info and so on we can't tell you much. That cropped screenshot is pretty much useless because it doesn't include the relevant timeline with the properties revealed and your rendered clip doesn't tell us much, either. Thoise artifacts could be shape layer repeaters, botched motion blur samples or anything else. There's just no way to make sense of your stuff, so by all means provide soem meaningful info.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Hey Adam B,

 

Sorry about the issue. Which version of After Effects are you currently using? Could you let us know which effects you are using? What does your composition look like? For clarification, the exported file does not match the comp preview. Is that correct?

 

Thanks,

Ishan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2022 Oct 18, 2022

Copy link to clipboard

Copied

Hi,

I tried this on AE 22.6 and 23.0. I have attached my composition below. It's just a thick rotated solid, and I know it's not the most efficient way to achieve it, but I've never worked on projects of this type. And yes, I noticed that the effect looks different depending on the preview quality, and even different after exporting.

I am also sending basic system specification: 

Windows 11 Home 22H2

Intel i5-12400F

Nvidia RTX 3060Ti with 552.25 drivers (latest)

32 GB of  DDR4 RAM

 

Regards,
Adam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Sorry, I can't tell much by the screenshot. Could you share a screenshot of your effect controls panel? You can also share the project file for us to test if you're not using any third-party plugins.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Hey,

I am posting the project below. It is almost empty, there is only one rotated solid. Also, I found a workaround for this bug, it is enough to reduce solid's height in solid settings window. Then it displays correctly. I think this is some sort of scaling problem, after effects just displays the image badly at low values, but I'm not entirely sure.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

Thanks for sharing the file. I see the issue on my end. Could you let us know how you made that shape? I want to reproduce it on a new project to share it with the product team. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

LATEST

Sorry for the delay but I had no access to the computer. I created a 1920x1080px size solid and just scaled it down to lower values, and that's probably the problem here. Apparently it is enough to create a smaller solid immediately, then there is no problem

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines