• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Essential Graphics panel Paragraph alignment issue

New Here ,
Oct 10, 2023 Oct 10, 2023

Copy link to clipboard

Copied

Hi everyone, 

I'm encountering an issue with paragraph alignment when working with an Essential Graphics template I'm creating. Whenever I edit the text content of my main titles inside the comp, no problem, the text remains centered, but if I try editing the text from the EG panel directly, the paragraph alignment systematically switches to "aligned to the left", throwing my title out of the screen.   I already tried linking the text style to another centered text layer, but it won't take the paragraph alignment factor into account so, no success there...

 

I'm working on Windows 10, using After Effects 23.6 although the project was created on 23.5. (and already had the issue).

 

Anyone in the same case? Any idea of what causes it, any workaround?

I've attached the working file, thanks for your suggestions!

 

TOPICS
Expressions

Views

60

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Oct 16, 2023 Oct 16, 2023

Hi everyone, quick update :

I could fix the problem by... creating a new text layer and copy-pasting all my effects and expressions in it.

Note that *duplicating* the layer didn't work.

 

I presume the issue may come from the fact that the original layer came from a 16:9 comp and was thus left-aligned, then I duplicated the comp and adapted it to a 9:16 format. I suppose the EG panel stored the "left-aligned" value for that source text and refused to update it for some reason? Even when deleting the

...

Votes

Translate

Translate
New Here ,
Oct 16, 2023 Oct 16, 2023

Copy link to clipboard

Copied

LATEST

Hi everyone, quick update :

I could fix the problem by... creating a new text layer and copy-pasting all my effects and expressions in it.

Note that *duplicating* the layer didn't work.

 

I presume the issue may come from the fact that the original layer came from a 16:9 comp and was thus left-aligned, then I duplicated the comp and adapted it to a 9:16 format. I suppose the EG panel stored the "left-aligned" value for that source text and refused to update it for some reason? Even when deleting the parameter from the EG panel and putting it back in. I don't know. But hey it worked! 😄

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines