Every time I create a primitive shape, its fill comes with a 30% opacity

New Here ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

I was working on a project, and I created a shape, and then I reduced its "fill opacity" down to 30%. Now every time I create a new shape, it appears with that 30% opacity instead of a 100%. I've tried changing that to 100% and then creating a new shape but the problem remains.

Could someone help me with this?

TOPICS
Error or problem

Views

18

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 10, 2022 Aug 10, 2022

Click on the text next to the color swatch in the top toolbar to set default options.

 

Mylenium

Likes

Translate

Translate
Community Expert ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

Click on the text next to the color swatch in the top toolbar to set default options.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

LATEST

That was it!! Thanks a lot!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines