Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


every time I use rotobrush 2.0 and move forward one frame after effects crashes

New Here ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

every time I use rotobrush 2.0 and move forward one frame after effects crashes

TOPICS
Crash

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

Without any info on your project, your footage, your computer, your RB settings and so on that doesn't tell us anything. You need to be more specific. Start by verifying that your source footage isn't damaged and also that your hardware acceleration is working as well as your disk caches.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

LATEST

downgrade  os to 11.2.3 and all working 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines