• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Exported After Effects video glitching

New Here ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

When I export a video from after effects via media encoder the exported .mp4 file comes out with glitches. Sometimes the glitch is a black screen between scenes. Sometimes it is flashes of another scene that shouldn't be there. I have restarted my computer, updated my AE and ME apps, cleared my cache, and nothing has helped. What can I do to fix this?

TOPICS
Import and export

Views

66

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

LATEST

try to turn off hardware acceleration completely. Otherwise you have to provide much more info about your computer, render settings, contents of the comp, hardware acceleration settings and so on. Of course the real answer is that you still need to fix all of this stuff somehow, but without any details we can't advise on what the problem may be.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines