Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Exported video only plays audio

New Here ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

I am trying to export my first project, with the default settings

 

When I tried to play the exported file I get this 

 

Screenshot 2021-08-24 at 21.05.04.png

and when i click on continue, only the audio plays. Any tips on troubleshooting this?

TOPICS
Error or problem

Views

15

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

The problem was in the default encoding of "Animation"

 

This link helped:

 

https://community.adobe.com/t5/after-effects/this-file-contains-some-media-which-isn-t-compatible-wi...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

LATEST

Open up the User Guide and take a look at the tutorials on Rendering. For sharing you want to use the Adobe Media Encoder and an H.264 preset that matches your frame size and destination (YouTube, Vimeo).  For production masters, Animation will work in AE, but the codec has been deprecated by Apple and it won't work in the QuickTime Player. 

 

You need to spend some time studying video formats, standards, codecs, and distribution options if you are going to be working with professional video tools. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines