• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Exporting to small resolution causes color change

Explorer ,
Dec 16, 2023 Dec 16, 2023

Copy link to clipboard

Copied

While exporting to 818 x 460 px ProRes 4444 I noticed that exported mov had slightly different colors than the same composition which was exported to 1920x1080 px. I prepared a simple AE scene which generates the same issue. Here is a simple test showing the issue. Top part is 1920px, bottom is 818px (scaled to fit). 

 

coolguy2020_0-1702751228662.png

coolguy2020_1-1702751455952.png

When I exported the file first to 1920px and then scaled it to 818px using Handbrake there was no differences in the color. Is this an issue with AE or some weird limitation of ProRes? 

 

TOPICS
Import and export

Views

102

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

Thanks for sharing the screenshots and .aep file.

Are you using a preset to export? In which version this preset was created? I was able to reproduce the issue with your preset. However, it worked fine when I selected the same export settings manually instead of using the preset.

Can you test if that's the case at your end?

Note: Moving this thread from Bugs to Discussions for troubleshooting.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

Hey Nishu, thanks for responding. Yes, I'm using presets, its kind of necessary because I'm exporting big amount of files with different specs. Not 100% sure which AE version was used to create it but there is huge chance it was the 24.0.0 so the same I'm using to export. 

I tried to export using your method (add to render queue -> changed my preset which was picked automaticly as a default for video to High Quality -> changed settings of the High Quality to match my preset [prores444,trillion colors] -> render) but unfortunetly the color difference was still there.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 29, 2023 Dec 29, 2023

Copy link to clipboard

Copied

I see!

I am able to reproduce this on my end when I choose Trillions of Colors in the Depth drop-down in render settings. Before calling it an issue, let me reach out to the engineers and try to find out what's happening. I'll get back to you as soon as possible.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 29, 2023 Dec 29, 2023

Copy link to clipboard

Copied

LATEST

Thanks a lot.

 

Cheers

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines