• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Extensions not compatible with current version of After Effects - a workaround?

New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Happy holidays', everybody!

 

I am faced with a small conflict. I have the extension Bodymovin installed via Creative Cloud Desktop. With the new update 17.5.1 the extension has been made labelled incompatible with this newest version of After Effects and has regrettably been removed from the Extensions tab and can not be enabled.

 

So, I thought that I would just install an older version of AE and run that concurrently with the most recent AE to export my animations. But choosing this will make the newest AE version uninstall, thus making my newest projects unable to open in the old AE.

 

Therefore, I checked for Bodymovin under aescripts.com to install it the old-fashioned way and saw that it was priced at 20 USD, which is not a whole lot, but since it is free on CC, I wanted to make sure that there wasn't a way to install from CC desktop.

 

Finally, my questions are:

1) Is there a safe way to bypass this compatibility issue by 'cheat'-installing Bodymovin via Creative Cloud or installing an older After Effects concurrently with the newest one?

2) Would you recommend not installing extensions/plug-ins via Creative Cloud in the future? I remember a time where you could load CS3 plugins in to CS6 and they would still work. Morally, I am up for supporting plugin developers, but the cheapscape inside me wants to see a way through this.

 

Thanks a lot in advance,

 

Thomas

TOPICS
Error or problem , How to , Resources

Views

807

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

LATEST
I know this post was made 4years ago, but I just wanted to point out that when downloading the bodymovin plugin from the aescript website, you can set the price you want. So it's technically free if you set the price to $0 before downloading. Also the bodymovin plugin is not compatible with CS6, only from CC 2014 and upwards.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines