Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Fast 3D Preview won't turn off

Community Beginner ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

For performance reasons i turned on the "Fast 3D Preview" by clicking on this button.

2021-04-16 09_49_45-Window.png

 

Now it won't turn back off, if i'm clicking it again. Is there something to do that this switch is working correctly. Thanks a lot

TOPICS
How to, Preview

Views

77

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Hi timok71554424,

 

Can you try this?

  • Create any layer 3D to reveal the Draft 3D button
  • Turn it off from there

 

Additionally, we recommend that you turn it off before creating a new comp. Otherwise, it will be enabled in any new comps and disable other features like Track Mattes and Blend Modes.

 

Hope this helps.

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

LATEST

I was having the same problem and I don't know why but I fixed it on my end by resizing my comp window. Originally I had the window very small to make room for a different larger comp window that I was working out of, and because of that the button was obscured. I tried pressing tilde to see the smaller window in full screen that way I could click the button, but it wouldn't work. Then after pressing tilde again and expanding the window, I could press the button. Also worth noting is that when viewing the window with tilde, the set of buttons that Draft 3D is grouped with is closer to the left justified buttons, but when expanding the window manually, the Draft 3D buttons are right justified.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines