• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Faux Styles Bug in Essential Graphics

Community Beginner ,
Jan 09, 2024 Jan 09, 2024

Copy link to clipboard

Copied

When using Adobe Tenon Font Family...there seems to be some glitch/bug when using Essential Graphic and the Faux styles on "Source Text". I discovered this in making some MOGRT files.

This happens similarily with other fonts, so I'm not sure if it's a font issue, or an After Effects interpretation issue (see attached images)

 

 

TOPICS
Expressions

Views

132

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 09, 2024 Jan 09, 2024

Hi @kiedviz,

 

Sorry that's happening to you, I'm unable to replicate the issue on my computer, so I have some questions for you.

Can you tell me

  • The Adobe After Effects version number you're using
  • Does this happen with only Adobe Fonts or system fonts as well?
  • Can you try deleting the font controller in the Essential Graphics panel and re-adding it to see if there's any change
  • Does this only happen with this specific text layer?
    • Can you try creating another text layer and font controller, and
...

Votes

Translate

Translate
Adobe Employee ,
Jan 09, 2024 Jan 09, 2024

Copy link to clipboard

Copied

Hi @kiedviz,

 

Sorry that's happening to you, I'm unable to replicate the issue on my computer, so I have some questions for you.

Can you tell me

  • The Adobe After Effects version number you're using
  • Does this happen with only Adobe Fonts or system fonts as well?
  • Can you try deleting the font controller in the Essential Graphics panel and re-adding it to see if there's any change
  • Does this only happen with this specific text layer?
    • Can you try creating another text layer and font controller, and select Faux Styles to see if it replicates
  • Are there expressions on the Source Text?
    • Does disabling expressions on the text layer fix the issue?
  • Does restarting After Effects and/or Creative Cloud fix the issue?

 

If you're able to send over the file, that can be helpful for us to diagnose.

 

Thanks!
Theresa

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 02, 2024 Apr 02, 2024

Copy link to clipboard

Copied

LATEST

I'll move your post to the Discussions board while we await your information.

 

Thanks,
Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines