Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Font problem with 16-bit or 32-bit colour depth

New Here ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

Hi everyone,

can you confirm, that the following fonts "Small Fonts", "System" and "Terminal"  on Windows 10 have display problems when changing colour depth to another then 8-bit per channel?

It happens to me, that AE shows only the last character of each text layer, when using 16-bit or 32-bit. If I change back to 8-bit I can see the whole text.

Any idea why this happens? We use version 17.0.1.

 

Best regards, Nils

TOPICS
Error or problem

Views

148

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 17, 2021 Jun 17, 2021
I can confirm this. Just tested with 17.7.0. If you feel strongly about a (new)feature or (bug) fix please post it here: https://adobe-video.uservoice.com/forums/911233-premiere-pro

Likes

Translate

Translate
Adobe Community Professional ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

And this happens when the zoom Factor (Magnification ratio popup) is 100% in the Composition? Because it may be something with the composition preview.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

Yes, it does.

It's also visible on the exported files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

LATEST

I can confirm this. Just tested with 17.7.0.

 

If you feel strongly about a (new)feature or (bug) fix please post it here: https://adobe-video.uservoice.com/forums/911233-premiere-pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines